Tag: 5.0.8

Kernel: vulnerabilità critica nelle versioni precedenti alla 5.0.8

E’ di qualche giorno fa la scoperta di una vulnerabilità in parecchie versioni del kernel Linux. Pare che tutte le precedenti (usiamo il condizionale perchè si sta ancora analizzando a riguardo) al kernel 5.0.8 soffrano di questa cosa. Registrata con la CVE-2019-11815 ed uno score particolarmente alto, sfrutta un problema nello stack TCP/IP del kernel…
Read more